Odd issue with Xbox Series X upgrade on Forza Horizon 4

I can load and play the game, but after loading it displays the FH4 logo and start game options at the bottom of the screen. Usually there’s a car in the background as it changes from season to season but I see…nothing but black there.

Just me?

Also seeing the same. Otherwise it’s runs perfectly.


Its just crashed twice on me, looks like when I did the upgrade it installed to the internal drive but left a copy on my external SSD. I’ve wiped both copies and I’m re-installing now. Only 80+ GB to go.

Yep, that’s fixed it. Back to normal now with the loading screen. Maybe it was getting confused with 2 copies of the game on separate drives?

Did you guys just try to update the existing file from your external drive? Then Xbox made an internal copy that it tried to update?

If these are semi common issues, maybe I’ll dump the one X versions and download the full X|S version.

Yep, by default, the internal drive is set for installs - its almost as if when I requested the update for Forza, it instead downloaded another copy of the game to the internal drive instead of updating the copy I already had on the external.

That’s then confused the heck out of it (loading screen issues, crashes), and only by wiping both copies and reloading to internal did I fix it.

I’ve read elsewhere that some existing Game Pass content isn’t being detected either, my existing copy of Gears 5 has cloaked itself on my external drive and I’ve had to re-download the updated Series X version to internal.