Is there a way to copy a app (One X) onto USB and then move it into XSX?

So back on One X I bought a certain app that offered lots of anime. Not exactly the “legit” kind, but it had been on the Xbox store for months. Worked great on One X too.

It’s however now gone from the store and also isn’t in my ready to install list. It however still works on my One X. I tried via network transfer to copy it over, but it only seems to recognize games, no apps. Is there any way to get this app onto my XSX, some way I don’t know about?

If I could move the app onto a USB stick and then onto XSX that be great.

Couldn’t you transfer/copy your files from OX to SX, using the transfer that Microsoft added not to long ago(don’t remember how long)?

Network transfer it is I believe you mean, and sadly it only sees games here, no apps. I even tried coping the app to external HDD but the XSX just doesn’t see the app at all. It’s really too bad.

If you have a Usb3 external HD you can use it as an installation extension and can move apps to it.

Never tried to execute on other consoles though

I used my external HDD that I had for One X for it, but the XSX doesn’t see it. I don’t think the external is USB 3 though, could that be a reason it’s not seeing the app?

Yeah, if the external HDD is not usb3 xbox only see it as a media device, so you can’t copy games or apps to it.

When you plug a compatible drive it usually asks if you want to use it as external media or to extend the storage. You need to chose the extend option (which formats the drive, so beware), in order to copy stuff to it

I can try using a USB stick, format it and copy the app on One X onto it and try again.

I’m not sure USB stick works for extending storage (IIRC there was a min storage size of 256gb), but it doesn’t hurt to try

But it’s a must that the storage device is USB 3? Because then I don’t even have to try formating my external HDD, no way it’s USB 3. It’s rather old, like Xbox One old, haha.

Yeah, they have a min performance baseline the drive must met as well and usually USB 2 cripples the driver performance below that baseline.

See the requirements session

(the min storage is 128, not 256 at least)

Thanks man.

Then it’s gonna be a thing to try again once I get my 1TB external SSD in the near future.

1 Like